Partial Network Outage in Silicon Valley
Resolved

This incident has been resolved.

Mon, Sep 29, 2025, 07:26 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Sep 29, 2025, 07:26 PM

Investigating

We are currently investigating this issue.

Mon, Sep 29, 2025, 05:45 PM(1 hour earlier)
Powered by

To view our old Status Page with historical information visit https://nirvana-labs.statuspage.io/