Nirvana API | Degraded Service
Resolved

This incident has been resolved.

Fri, Jun 6, 2025, 05:18 PM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jun 6, 2025, 05:18 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jun 6, 2025, 05:08 PM(10 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Jun 6, 2025, 04:09 PM(59 minutes earlier)

Investigating

We are investigating an issue that is affecting our API and Cloud Dashboard.We will notify when a fix has been implemented.

Fri, Jun 6, 2025, 02:54 PM(1 hour earlier)
Powered by

To view our old Status Page with historical information visit https://nirvana-labs.statuspage.io/