Partial Outage in Silicon Valley

Incident Report for Nirvana Labs

Resolved

This incident has been resolved.
Posted Jul 13, 2025 - 02:07 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 13, 2025 - 01:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2025 - 23:52 UTC

Investigating

We are experiencing a partial outage in Silicon Valley.
Posted Jul 12, 2025 - 19:14 UTC
This incident affected: CDN (Silicon Valley) and Cloud Network (Silicon Valley).