Scheduled Infrastructure Maintenance: Tokyo
Complete·

The scheduled maintenance has been completed.

Wed, Jun 18, 2025, 09:02 PM
(7 months ago)
·
Affected components

No components marked as affected

Updates

Complete

The scheduled maintenance has been completed.

Wed, Jun 18, 2025, 09:02 PM

In progress

Verification is currently underway for the maintenance items.

Wed, Jun 18, 2025, 08:50 PM(11 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Wed, Jun 18, 2025, 01:30 PM(7 hours earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Wed, Jun 18, 2025, 12:30 PM(59 minutes earlier)

Scheduled

The maintenance scheduled to take place on June 17, 2025 has been postponed.The new maintenance window is scheduled for Jun 18, 2025 at 13:30 UTC.

Tue, Jun 17, 2025, 04:40 PM(19 hours earlier)

Scheduled

We will be performing scheduled system maintenance and upgrades to improve our infrastructure and enhance overall service performance.

During the maintenance window:

  • The Tokyo region will be unavailable

  • Services in the Tokyo region will experience downtime

  • Traffic will be rerouted from Tokyo to other regions, potentially causing increased latency

Note: While we've allocated a 7-hour maintenance window for thorough completion, we anticipate finishing sooner.We'll provide ongoing status updates.

Tue, Jun 17, 2025, 04:38 PM