Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2025 - 23:00 UTC
Scheduled
Upgrade Version: v1.3.3-rc1 Network: BSC Mainnet Activation Time: 2025-03-20 02:10:00 AM UTC Mandatory Actions: - Full Resync: Required due to disk format changes - Estimated Resync Time: ~12 hrs
There will be no downtime. Clients may experience a minor increase in latency and 502/503 errors.
Posted Mar 12, 2025 - 22:51 UTC
This scheduled maintenance affected: Blockchains (Flex) (Binance Smart Chain).